System Requirements

CabinetCut requires you to have a current version of Java installed on your machine.

Mac version greater than 10.5, and Windows XP and greater.

Tested to OS 10.10, and W8 

Large cutting lists can require considerable calculation- the faster the machine you are running, the quicker the calculation.